OneView Dynamics V8 - Performance IssuesOperational

Components

OneView Dynamics - Pod01, OneView Dynamics - Pod01 USD, OneView Dynamics - Pod02, OneView Dynamics - Pod02 USD, OneView Dynamics - Pod03, OneView Dynamics - Pod03 USD

Locations

OneView



September 30, 2024 9:59AM -04
[Resolved] Dear customer, We have continued the monitoring, and we see the system's performance has been stable in the last weeks. We will continue the usual monitoring process on our side.

July 23, 2024 10:50AM -04
[Monitoring] Dear customer, We have seen general improvements in performance recently. The engineering team have done work to address the performance issues we experienced recently. However, the engineering team still has tasks pending to be implemented. We will continue the monitoring.

July 12, 2024 1:43PM -04
[Identified] Dear customer, We have identified the issue and are working on different tasks towards the solution. We have seen improvements in some areas but will continue working on it until is completely solved.

July 5, 2024 10:58AM -04
[Investigating] Dear Customer Some customers have reported performance issues impacting OneView operation. We are currently investigating the cause and will send out additional updates once we've determined the root cause as well as a plan. We apologize for any inconvenience this is causing. Thank you for your patience as we work through this

Back to current status